Android

Phone Model

Android Version

Samsung S3

4.3

Samsung S4 / S4 mini

4.3

Samsung S5 / S5 mini

4.3

Samsung S6 / S6 Edge+

5.0

Samsung S7 / S7 Edge

6.0

Samsung Note2

4.3

Samsung Note3

4.3

Samsung Note4

4.4

Samsung Note5

5.0

Samsung Galaxy Ace Style

4.4

Samsung A5 / A7

4.4

Samsung A9

5.1

Sony Xperia Z / ZL

4.3

Sony Xperia Z1 / Z1 Compact

4.3

Sony Xperia Z2

4.4

Sony Xperia Z3 / Z3 Compact

4.4

Sony Xperia Z5 / Z5 Premium

5.0

LG Nexus 4 / 5

4.4

LG G2 / G3

4.4

LG G4

5.1

HTC Desire 610

4.3

HTC Desire 728

5.0

HTC Desire 816

4.3

HTC Desire 820

4.3

HTC Desire eye

4.3

HTC New One M7

4.3

HTC Butterfly

4.3

HTC Butterfly 2

4.3

HTC One Mini

4.3

HTC One Max

4.3

HTC One M8

4.3

HTC One M9 / M9+

5.0

HTC One E9 / E9+

5.0

Asus ZenFone 2

4.4

Asus ZenFone 5

4.4

Asus ZenFone 6

4.4

HUAWEI ALE-TL100

4.4

Others

4.3 or above

 

iOS
Requires iOS 7.0 or later
iPhone 4S / 5 / 5S / 5C / 6 / 6 plus / 6S / 6S plus
iPad (3rd & 4th generation)
iPad Air (all models)
iPad mini (all models)
iPod touch (5th generation)